戻る
■PHP5.3.3のセキュリティ
CentOS6では、未だにデフォルトでPHP5.3が入る件について RHEL/CentOS 6のPHP5.3.3 は安全か? http://qiita.com/nanasess/items/4248b2dc63a035c2933e 公式な開発は5.3.29で終了しているが、その後Redhatが5.3.3をベースに5.3.3-46のようにメンテナンスを続けていて 2020年11月30日までメンテナンスされる…らしい よって、セキュリティ的な意味では5.3だからと言ってダメというわけでも無いみたい AWSのEC2はPHP5.3.29なので、これには当てはまらないかも? ただしAmazonLinuxの一部としてメンテナンスされているかも? いずれにせよ、可能ならPHP5.6へバージョンアップすることを推奨